35598 Titulos, con 10050 Capturas, 5874 Trailers y 1060 BSOs.

Importante Versión 4.4

2 años 6 días antes - 2 años 6 días antes #3835 por Ludgardo
Con motivo de un mensaje de elempecinado comentando un problema en una ficha "Chico & Rita", he hecho la prueba de añadirla y he visto lo siguiente:
- El signo & resulta un problema por distintos motivos:
1.- cuando lo añades para la busqueda, en los scrpts deFilma o en Todoelcine no consta (lo omite) consta como Chico Rita (2010)
2.- al aceptar los datos éstos son correctos salvo el título (tanto el original como el de la ficha que cambia a Chico Rita
3.- ésto se refleja en la vista ampliada también
4.- en el supuesto hagas la cerreción de ambos tílulos "a mano" añadiendo &, en la vista ampliada no se corrige

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

2 años 6 días antes #3839 por Yetis
Va a ser complicado solucionarlo, porque tiene que ver con el código de caracteres
El siguiente usuario dijo gracias: Ludgardo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

2 años 6 días antes - 2 años 6 días antes #3840 por Yetis
Creo que e encontrado la solución, ahora el programa cambia
"&", ""
Y si lo cambio asi
"&", "&"
Se ve ese titulo correctamente
Pero ese cambio, afecta a todos los Scripts, y cave la posibilidad de que a alguno no le sienta bien

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

2 años 6 días antes - 2 años 6 días antes #3841 por Ludgardo
Yo lo intentaría porque el problema empieza por la lectura del Script. :S
Pon si quieres un exe en el foro de probadores ;) es decir, de testeadores
El siguiente usuario dijo gracias: jmr6876tv

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

2 años 6 días antes #3843 por Yetis
Subido
El siguiente usuario dijo gracias: Ludgardo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Moderadores: Yetis
Tiempo de carga de la página: 0.317 segundos