35598 Titulos, con 10050 Capturas, 5874 Trailers y 1060 BSOs.

Pregunta Versión 5.1.011

10 meses 2 semanas antes #11507 por jmltejeda

Yetis escribió: Ese fallo que dices, aparece cuando entras en la filmografía desde la ventana principal, o desde la lista de actores en la ventana fotos







Si te fijas en la segunda foto, no aparece en la pestaña caracterizaciones, pero en la tercera ya aparece. Si te mueves por las pestañas sigue apareciendo, pero si te sales del actor y al irse a la ventana principal vuelves a entrar en el actor, volvemos al fallo.

El tema ha sido cerrado.
10 meses 2 semanas antes #11508 por jmltejeda
Este fallo creo que antes pasaba y lo corregiste.
El tema ha sido cerrado.
10 meses 2 semanas antes - 10 meses 2 semanas antes #11509 por jmltejeda
Por cierto, el problema con las caracterizaciones, que no se ordenaban y se desordenaban cuando había un número en concreto de fotos añadidas, parece que ya está solucionado. Una pregunta: ¿Dependiendo de si se ordena de una manera o de otra (las caracterizaciones), la inserción de nuevas fotos se hace por el principio o por el final de las fotos ya grabadas?

Muchas gracias.
El tema ha sido cerrado.
10 meses 2 semanas antes - 10 meses 2 semanas antes #11510 por jmltejeda
Y lo de que se borraban datos al pasar de 3 columnas a 1 y luego a 3 también está corregido.

Pero lo de reproducir MP4 en los trailer NO FUNCIONA. No da error sino lo que pasa es que no hace nada.
El tema ha sido cerrado.
10 meses 2 semanas antes #11511 por Yetis
Mirare lo de la pestaña
Lo de reproducir MP4, a mi si que me funciona, si pego la ruta del archivo, se me reproduce igual que la pelicula
El orden es ascendente o descendente, y al añadir una nueva, se colocaria al inicio o al final, segun este ordenado
El tema ha sido cerrado.
10 meses 2 semanas antes - 10 meses 2 semanas antes #11512 por jmltejeda
Otro fallo que ocurre ahora es que al cambiar el color al texto en las Caracterizaciones, el programa se cierra. Y además no se hace el cambio.
El tema ha sido cerrado.
10 meses 2 semanas antes #11513 por jmltejeda
Además en las Caracterizaciones, con una sola columna sólo muestra 19 fotos (habiendo más).
El tema ha sido cerrado.
10 meses 2 semanas antes #11514 por jmltejeda

jmltejeda escribió: Otro fallo que ocurre ahora es que al cambiar el color al texto en las Caracterizaciones, el programa se cierra. Y además no se hace el cambio.


No me pasa con todos los actores, de momento con uno no me ha fallado y he probado unos cuantos.

Cambiaba el color a un texto que ya tenía otro color asignado.
El tema ha sido cerrado.
Moderadores: Yetis
Tiempo de carga de la página: 0.916 segundos